[問題] 大家的DTEK正常嗎?

看板BlackBerry作者 (algorithm)時間3年前 (), 編輯推噓2(204)
留言6則, 4人參與, 3年前最新討論串1/2 (看更多)
目前使用的是Priv STV100-4,沒有root過也沒有改過機~ 我最近有更新DTEK,在更新前後並沒有安裝什麼新的app或是Android系統升級 不過在安裝新版的DTEK(版本號為1.1.10.512)之後就被叫說 「您的裝置執行的Android版本並非為您的BlackBerry裝置所設計」 「作業系統的完整性可能受到破壞」 「您並非使用BlackBerry裝置」 不知道大家有沒有遇到類似的問題呢?謝謝 想說是不是已經太古老的手機以致於偵測時沒考慮到這種軟體版本Orz ps. 最後一次Android安全性修補程式為2017年10月5日 -- sent from telnet on my PC -- ※ 發信站: 批踢踢實業坊(ptt.cc), 來自: 111.71.11.61 ※ 文章網址: https://www.ptt.cc/bbs/BlackBerry/M.1530445358.A.2C4.html

07/01 22:54, 3年前 , 1F
k1正常
07/01 22:54, 1F

07/03 23:39, 3年前 , 2F
PRIV的androied更新確實是在去年就停止了
07/03 23:39, 2F

07/03 23:40, 3年前 , 3F
現在除非是安全性漏洞不然幾乎不會更新(根本就沒有
07/03 23:40, 3F

07/03 23:41, 3年前 , 4F
更新啦)
07/03 23:41, 4F

07/04 00:10, 3年前 , 5F
priv 1.1.10.512正常,同你2017/10/05
07/04 00:10, 5F

07/04 13:49, 3年前 , 6F
大家好,重開機後重掃DTEK說安全性優異…真是怪哉。
07/04 13:49, 6F
文章代碼(AID): #1REBukB4 (BlackBerry)
文章代碼(AID): #1REBukB4 (BlackBerry)