[請益] m.2當開機碟偵測不到

看板hardware (電腦硬體)作者 (水電阿諺)時間1月前 (), 1月前編輯推噓3(3018)
留言21則, 6人參與, 1月前最新討論串1/1
最近發現一個蠻奇特的問題, 我原本使用Sandisk ssd plus 240g當系統碟, 後來買了一條m.2 sandisk 3d 1tb也灌了系統, 進bios也都有偵測到,但因為我兩個插著, 所以在進系統之前會讓我選要使用哪一個硬碟的系統,但後來我把sata 那一個ssd拔掉後, 他會偵測不到m.2的作業系統,但進bios 還是看得到,所以我還是乖乖的把sata那一個ssd裝上, 不知道是bios 哪裡沒設定好還是作業系統的格式不對? 我的主機板是msi b560 tomahawk wifi 。 想請教一下各位,謝謝。 -- ※ 發信站: 批踢踢實業坊(ptt.cc), 來自: 1.170.254.172 (臺灣) ※ 文章網址: https://www.ptt.cc/bbs/hardware/M.1655523900.A.2E0.html ※ 編輯: toby870721 (1.170.254.172 臺灣), 06/18/2022 11:45:14

06/18 12:01, 1月前 , 1F
這問題通常是引導區做錯位置
06/18 12:01, 1F

06/18 12:46, 1月前 , 2F
前一個系統碟還裝著的時候不要灌系統在另一個碟
06/18 12:46, 2F

06/18 12:47, 1月前 , 3F
另一個系統碟就算灌成功,實際上它的100MB那個磁區的
06/18 12:47, 3F

06/18 12:47, 1月前 , 4F
引導檔也是缺乏的
06/18 12:47, 4F

06/18 12:48, 1月前 , 5F
你其實一直都是用240G的系統碟裡面的100MB磁區裡的引
06/18 12:48, 5F

06/18 12:49, 1月前 , 6F
導檔,來幫你引導到240G,或者引導到1T裡面的系統
06/18 12:49, 6F

06/18 12:49, 1月前 , 7F
1T硬碟本身只灌了系統,100MB那個磁區缺乏引導檔
06/18 12:49, 7F

06/18 13:21, 1月前 , 8F
作業系統是不是win7?
06/18 13:21, 8F

06/18 14:42, 1月前 , 9F
msi b560沒支援win7,intel很早前就不釋出win7驅動
06/18 14:42, 9F

06/18 16:37, 1月前 , 10F
靠某些手段可以灌進去 但是會怪怪的
06/18 16:37, 10F

06/18 16:41, 1月前 , 11F
只是說顯卡要用獨顯 內顯應該是無解
06/18 16:41, 11F

06/18 16:42, 1月前 , 12F

06/18 16:43, 1月前 , 13F
隨便餵狗的 西台灣論壇資料更多
06/18 16:43, 13F

06/18 17:10, 1月前 , 14F
支持二樓
06/18 17:10, 14F

06/18 20:12, 1月前 , 15F
了解 感謝樓上解答 很有可能是A大講的那樣 因為我兩
06/18 20:12, 15F

06/18 20:12, 1月前 , 16F
個系統都是win10
06/18 20:12, 16F

06/18 20:16, 1月前 , 17F
你還回答他喔! 真好笑
06/18 20:16, 17F

06/18 20:17, 1月前 , 18F
就算是WIN7也是考慮到MBR跟EFI的引導區
06/18 20:17, 18F

06/18 20:17, 1月前 , 19F
更別說會用新板子裝WIN7找load_drive,還需要問引導問題
06/18 20:17, 19F

06/18 20:20, 1月前 , 20F
用安裝usb重建uefi和開機檔就好啦
06/18 20:20, 20F

06/19 15:26, 1月前 , 21F
了解 感謝f大解釋
06/19 15:26, 21F
文章代碼(AID): #1YhKeyBW (hardware)
文章代碼(AID): #1YhKeyBW (hardware)