[討論] Opentix停止支援Android 9.0以下手機

看板Android (安卓)作者 (誒嘿嘿嘿)時間2月前 (2023/12/07 20:15), 編輯推噓3(308)
留言11則, 6人參與, 2月前最新討論串1/1
https://i.imgur.com/rb0Xo0j.jpg
2023年12月26日起,OPENTIX App 將停止支援Android 9(含)以下電子裝置使用 因Android官方已不再支援Android 9之安全性更新,為確保您的資訊安全無虞, OPENTIX 預計於 2023年12月26日 釋出最新版本 App, 並停止支援Android 9(含)以下電子裝置使用。 屆時,請將您的Android電子裝置更新至Android 10(含)以上,如無法升級, 可運用 OPENTIX網頁版服務。 造成不便,敬請見諒。 OPENTIX -- 兩廳院的售票系統app,沒想到連android 9都不支援了... 台北通 android 7還能支援 高鐵T Express android 6還能支援 台鐵 android 5還能支援 該不會越來越多政府的app開始停止支援舊手機, 等於強制淘汰舊設備,等於強迫老百姓買新手機? -- ※ 發信站: 批踢踢實業坊(ptt.cc), 來自: 118.167.131.192 (臺灣) ※ 文章網址: https://www.ptt.cc/bbs/Android/M.1701951336.A.BF4.html

12/07 21:08, 2月前 , 1F
android9手機 最老的也是7或8升上來的 最早2016的產物到
12/07 21:08, 1F

12/07 21:08, 2月前 , 2F
現在也夠本了 消費性電子啊
12/07 21:08, 2F

12/08 00:11, 2月前 , 3F
扯什麼資訊安全,當SSL裝飾?
12/08 00:11, 3F

12/08 00:26, 2月前 , 4F
根本沒差,app就是包裝起來的網頁版而已
12/08 00:26, 4F

12/08 00:40, 2月前 , 5F
舊系統到底有什麼魔力 讓很多人不想換新機啊
12/08 00:40, 5F

12/08 01:01, 2月前 , 6F
androi 9是五年前(2018)發佈 手機只是拿來日常或用line 應該
12/08 01:01, 6F

12/08 01:01, 2月前 , 7F
這種族群還不少
12/08 01:01, 7F

12/08 01:04, 2月前 , 8F
我上一隻是2019年暑假開賣的三星note10+ 也是andoird 9 去年
12/08 01:04, 8F

12/08 01:04, 2月前 , 9F
才換 如果只是日常+line其實只是偶有lag
12/08 01:04, 9F

12/08 07:22, 2月前 , 10F
因為有些老手機拿來留一些沒什麼重要的app很方便呀
12/08 07:22, 10F

12/08 07:22, 2月前 , 11F
電池還撐得住 螢幕也沒壞 有點可惜 = =
12/08 07:22, 11F
文章代碼(AID): #1bSRTelq (Android)
文章代碼(AID): #1bSRTelq (Android)